What’s new in Apache JMeter 5.6.2?

In this blog post, we will see what’s new in Apache JMeter 5.6.2. Please check out my last posts to learn about JMeter 5.6 and JMeter 5.6.1. JMeter 5.6.2 is a minor release similar to 5.6.1. This version fixes the regression bugs which got in JMeter 5.6.

Apache JMeter 5.6.2

JMeter 5.6.x now requires Java 8 or later. It is recommended to use Java 17 or later. Beginning with the upcoming release, JMeter now requires Java 11 or a newer version.

JMeter 5.6.2 only has the following bug fix:

PR#6042Issue#6041 – Fix compatibility with Maven’s pom.xml parser by adding explicit versions for com.google.auto.service:auto-service-annotations (regression since 5.6)

It is recommended to use the latest version of JMeter for your load testing purposes. Please check out my below posts as well.

It is always best practice to validate the check sum after you downloaded the JMeter from the trusted sites.

About the Author

Leave a Comment

This site uses Akismet to reduce spam. Learn how your comment data is processed.

Become world-class Java performance expert. Check out
+ +
Share via
Copy link